Results 1 to 7 of 7

Thread: Stay awake computer!

  1. #1
    Senior Member
    Join Date
    Sep 2010
    Posts
    3,754

    Stay awake computer!

    Our new computer profiles force the computer to logout after 10 minutes. It's just enough to be irritating. No access to alter the settings, the setting literally doesn't exist in my view of the control panel.

    Looking for a mechanical solution to "beat the system". I don't think the old tipping bird trick actually works on a keyboard.

    Ideally the solution would be automatically implemented when I walk away or continually active but not interfere with my work flow.

    Thoughts?

  2. #2
    Darth Small Macheath's Avatar
    Join Date
    Sep 2010
    Posts
    15,426
    Quote Originally Posted by nynnja View Post
    Our new computer profiles force the computer to logout after 10 minutes.
    After 10 minutes... of inactivity, right? Not just every 10 minutes.

    I don't have a ton of sympathy, I've been locking my computer screen when I walk away from it for a decade now.

    Are you on Windows or Mac?

  3. #3
    Senior Member
    Join Date
    Sep 2010
    Posts
    456
    I assume this is a work computer? Is this box unchecked?

    It's unchecked on my work computer but that doesn't do anything. There's company infosec software loaded that forces a login every time

    screensaver setting.PNG

  4. #4
    Darth Small Macheath's Avatar
    Join Date
    Sep 2010
    Posts
    15,426
    I don't think you'll find something that magically activates when you walk away, but here's a mechanical solution:

    https://www.amazon.com/Liberty-Mouse.../dp/B07P6HBD1N

    SECURITY GUY: What is that

    YOU: It's my mouse holster I'm the fastest draw in the west

    SECURITY GUY: Ok

  5. #5
    Senior Member
    Join Date
    Sep 2010
    Posts
    135
    I found that windows media player on repeat never locks the screen.

  6. #6
    Senior Member
    Join Date
    Sep 2010
    Location
    Burnsville, Minnesota, United States
    Posts
    2,869
    Also, when my kids leave Minecraft running on a computer, the screen/computer never go to sleep. So you just have to come up with a work appropriate reason that you have Minecraft running at all times.

  7. #7
    Senior Member
    Join Date
    Sep 2010
    Posts
    3,754
    Yes, it is "inactive for 10 minutes" causes the login. No, there aren't any settings I have access to that will change it. I decided to try a little program called "caffeine" which keeps it awake. It runs locally on the machine and I'm not sure if anyone will notice or care so I'm going with that for now.

    Aside from that someone told me setting the mouse on a simple clock will trigger the mouse and keep things "active" so I'll try that if my software fix is nixed.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •